Regarding LMURLParts ...

If you're having questions about some aspect of Nucleus, use this forum.
being_new
Posts: 32
Joined: Mon Apr 04, 2016 7:17 pm

Regarding LMURLParts ...

Postby being_new » Tue Apr 11, 2017 11:56 am

Hi, My blog runs Nucleus v3.70; I installed LMURLParts (in order to get NP_LMFancierURL_v300) seemingly OK. It shows up on the Plugins admin page with options "deinstall", "administer", "help" and "administer options" (though in my chosen language). NP_LMFancierURL_v300 is not yet installed.
When I click "administer" I get the LMURLParts Administration page with two options "Edit URL parts", for myBlog and toplevel parts.
None of the edit links show anything than a blank line with columes named "Name", "URLPart", and "Actions".
Do I need to install NP_LMFancierURL_v300 before I can see (and edit) these URL-parts?
Do I need something else which I didn't describe above?
Thnaks for caring!
Helmut
User avatar
dis
Posts: 201
Joined: Mon Aug 19, 2002 3:56 am

Regarding LMURLParts ...

Postby dis » Tue Apr 11, 2017 7:39 pm

Hi Helmut! Just to let you know, in case Leo doesn't see your question here, you can also try to post your question at the forum on his website here: http://nucleus.slightlysome.net/forum/ He has a plugins subforum where you may be able to repost your question :)
being_new
Posts: 32
Joined: Mon Apr 04, 2016 7:17 pm

Regarding LMURLParts ...

Postby being_new » Wed Apr 12, 2017 11:23 am

Thank you very much, Dis!
Will do as you suggested! Kindly,
Helmut

Return to “General Questions”